[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: compiling 2.19.83 needs guile-config < 1.9.0

From: Michael Käppler
Subject: Re: compiling 2.19.83 needs guile-config < 1.9.0
Date: Fri, 17 Jan 2020 23:01:26 +0100
User-agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:68.0) Gecko/20100101 Thunderbird/68.3.1

Am 17.01.2020 um 22:48 schrieb Bric:

i don't follow the above.   You would point to /path/to/guile-config and /path/to/guile if you have the right version installed. Lilypond is complaining that my installed version is too new.

A (rare) need to downgrade a dependency, correct? 

Or -- correct me if i'm wrong -- as an alternative to downgrading, I could build an old, compatible version from source, to an isolated directory, and satisfy the lilypond dependency that way?

I was asking about the latter:  the older versions of guile are not compiling.
For me this was not clear until now.

Has anyone  run into this?  and solved it?
Could you please provide some information how your build actually failed?
What was the error message you received?


reply via email to

[Prev in Thread] Current Thread [Next in Thread]