[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: compiling 2.19.83 needs guile-config < 1.9.0

From: David Kastrup
Subject: Re: compiling 2.19.83 needs guile-config < 1.9.0
Date: Sat, 18 Jan 2020 23:49:59 +0100
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/28.0.50 (gnu/linux)

Michael Käppler <address@hidden> writes:

Sorry for the late reply, I have bad connectivity right now and can only
answer in the evening (and reading is also not without its problems).

Ugh, and I need to use a mobile plan, too.

Bric <address@hidden> writes:

> I was asking about the latter:  the older versions of guile are not 
> compiling. 
> Has anyone  run into this?  and solved it? 

Take the tip of the branch_release-1-8 branch in the Guile repository.
Thien-Thi Nguyen has kept that compilable even though no official
release is.  I have not recompiled last month, but I would guess that
it's workable.  If that alone does not work, you may need to call
configure with --disable-error-on-warning to get it through.

David Kastrup

reply via email to

[Prev in Thread] Current Thread [Next in Thread]