[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

compiling 2.19.83 needs guile-config < 1.9.0

From: Bric
Subject: compiling 2.19.83 needs guile-config < 1.9.0
Date: Thu, 16 Jan 2020 15:28:49 -0500 (EST)

I think this was discussed before, but i'm not sure how to downgrade guile on Ubuntu 18.04.2 LTS

I tried building guile-1.8.0, guile-1.8.4, guile-1.8.5, but the build fails for all three.

lilypond ./configure error:

ERROR: Please install required programs: guile-config < 1.9.0 (installed: 2.2.3) (guile-devel, guile-dev or libguile-dev package) libguile (libguile-dev, guile-devel or guile-dev package). GUILE-with-rational-bugfix

reply via email to

[Prev in Thread] Current Thread [Next in Thread]