help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Upgrading elpa packages results in Lisp nesting exceeds max-lisp-eva


From: Michael Heerdegen
Subject: Re: Upgrading elpa packages results in Lisp nesting exceeds max-lisp-eval-depth...
Date: Sun, 06 Oct 2019 20:55:55 +0200
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/27.0.50 (gnu/linux)

Stefan Monnier <address@hidden> writes:

> > +              (setq pkgs (nconc pkgs (package-desc-reqs pkg-desc))))))))
>                              ^^^^^
> Nooo!!!!
>
> This should be `append` (and it's better to reverse the two arguments,
> tho both choices should work correctly).

Ok, will try tomorrow if it works for the next package upgrade.

Michael.



reply via email to

[Prev in Thread] Current Thread [Next in Thread]