help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Upgrading elpa packages results in Lisp nesting exceeds max-lisp-eva


From: Michael Heerdegen
Subject: Re: Upgrading elpa packages results in Lisp nesting exceeds max-lisp-eval-depth...
Date: Mon, 07 Oct 2019 17:57:03 +0200
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/27.0.50 (gnu/linux)

Michael Heerdegen <address@hidden> writes:

> Ok, will try tomorrow if it works for the next package upgrade.

Ok, I flunked the test today (do you say so in American English? - I
mean, I failed to test correctly).  I had only reloaded the new source
while the old defadvice of `package--compile' was still in effect, so I
got an error (expectedly).  Will retry tomorrow :-)


Michael.



reply via email to

[Prev in Thread] Current Thread [Next in Thread]