help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Upgrading elpa packages results in Lisp nesting exceeds max-lisp-eva


From: Michael Heerdegen
Subject: Re: Upgrading elpa packages results in Lisp nesting exceeds max-lisp-eval-depth...
Date: Sun, 06 Oct 2019 18:58:43 +0200
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/27.0.50 (gnu/linux)

Carlo Tambuatco <address@hidden> writes:

> I do have helm installed as well as several other helm dependents..
>
> helm-20191003.727
> helm-core-20191003.1622
> helm-projectile-20190731.1538
>
> Are these causing the problem?

As I said - seems it's already enough to have a repository included that
has these packages (Melpa).  Whether these packages are actually
installed or to be upgraded doesn't seem to matter.

But the helm list reads like they have fixed it so it should start
working again soon.  Just be patient.

Michael.



reply via email to

[Prev in Thread] Current Thread [Next in Thread]