help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Upgrading elpa packages results in Lisp nesting exceeds max-lisp-eva


From: Joost Kremers
Subject: Re: Upgrading elpa packages results in Lisp nesting exceeds max-lisp-eval-depth...
Date: Sun, 06 Oct 2019 17:05:15 +0200
User-agent: mu4e 1.3.4; emacs 26.3.50


On Sun, Oct 06 2019, Michael Heerdegen wrote:
Carlo Tambuatco <address@hidden> writes:
the package manager just kind of downloads the requested packages, then when the compilation starts, it dies after about one second with
the message: Lisp nesting exceeds max-lisp-eval-depth

I have heard that an recursive dependency of Helm packages is the culprit (helm vs. helm-org or so). Not your fault. I think it will be
fixed soon.

I don't know about the OP, but I myself don't use helm and nothing helm-related seems to be installed:

~ $ v .elpa/helm*
.elpa/helm*: No such file or directory

So why would I get the error, then?

--
Joost Kremers
Life has its moments



reply via email to

[Prev in Thread] Current Thread [Next in Thread]