help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Upgrading elpa packages results in Lisp nesting exceeds max-lisp-eva


From: Carlo Tambuatco
Subject: Re: Upgrading elpa packages results in Lisp nesting exceeds max-lisp-eval-depth...
Date: Sun, 6 Oct 2019 12:52:01 -0400

I do have helm installed as well as several other helm dependents..

helm-20191003.727
helm-core-20191003.1622
helm-projectile-20190731.1538

Are these causing the problem?



> On Oct 6, 2019, at 10:59 AM, Michael Heerdegen <address@hidden> wrote:
> 
> Carlo Tambuatco <address@hidden> writes:
> 
>> During routine upgrading of my installed elpa packages via:
>> 
>> M-x package-list-packages
>> U
>> x
>> 
>> the package manager just kind of downloads the requested packages,
>> then when the compilation starts, it dies after about one second with
>> the message: Lisp nesting exceeds max-lisp-eval-depth
>> 
>> I get the error message listed above and the package manager simply
>> fails to compile the files...
>> 
>> This only started happening today, it has never happened before. This
>> happens regardless of which packages
>> I am upgrading.
>> 
>> Any help appreciated...
> 
> I have heard that an recursive dependency of Helm packages is the
> culprit (helm vs. helm-org or so).  Not your fault.  I think it will be
> fixed soon.
> 
> Michael.




reply via email to

[Prev in Thread] Current Thread [Next in Thread]