[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Qemu-trivial] [Qemu-devel] [PATCH v1] configure: require glib-2.24

From: Paolo Bonzini
Subject: Re: [Qemu-trivial] [Qemu-devel] [PATCH v1] configure: require glib-2.24
Date: Thu, 26 Apr 2018 13:52:04 +0200
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:52.0) Gecko/20100101 Thunderbird/52.7.0

On 26/04/2018 10:17, Peter Maydell wrote:
> I've now made the switch to homebrew, and so my OSX build tests
> will be using glib 2.56. NB that this means that none of my merge
> testing will catch "glib version too old" for our current setting
> of "too old" -- I'm not sure what my current oldest version is in
> the test machine set.

The min-glib Dockerfile is using glib 2.22 (on CentOS 6).  The CentOS 6
build is using 2.28.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]