[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: Checkout problem on cvs host

From: Craig Dickson
Subject: RE: Checkout problem on cvs host
Date: Wed, 26 Feb 2003 11:49:23 -0800

> > 
> > When I run the following command on a client computer it works as
> > 
> > cvs -d :pserver:address@hidden:/usr/local/cvsroot checkout -d . test
>Running CVS as root is nuts.  Doing it using pserver doubly so.

Its just a test system, so get over it.

> > However, when I run it on the box that is actually hosting the cvs
> > I get this:
> > 
> > cvs server: existing repository /usr/local/cvsroot does not match
> > /usr/local/cvsroot/test
> > cvs server: ignoring module test
> checkout really wants to create the directory.  The usual advice is to
> run the command from one level higher in the tree with a real directory
> name rather than ".".

that doesn't explain the error message, since the operation works on a
client. the question is, what is different when running on the actual host
server that might cause this message?

reply via email to

[Prev in Thread] Current Thread [Next in Thread]