[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Checkout problem on cvs host

From: Larry Jones
Subject: Re: Checkout problem on cvs host
Date: Wed, 26 Feb 2003 14:32:05 -0500 (EST)

Craig Dickson writes:
> When I run the following command on a client computer it works as expected:
> cvs -d :pserver:address@hidden:/usr/local/cvsroot checkout -d . test

Running CVS as root is nuts.  Doing it using pserver doubly so.

> However, when I run it on the box that is actually hosting the cvs pserver,
> I get this:
> cvs server: existing repository /usr/local/cvsroot does not match
> /usr/local/cvsroot/test
> cvs server: ignoring module test

checkout really wants to create the directory.  The usual advice is to
run the command from one level higher in the tree with a real directory
name rather than ".".

-Larry Jones

I've got PLENTY of common sense!  I just choose to ignore it. -- Calvin

reply via email to

[Prev in Thread] Current Thread [Next in Thread]