[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Checkout problem on cvs host

From: Craig Dickson
Subject: Checkout problem on cvs host
Date: Wed, 26 Feb 2003 10:32:12 -0800


I am trying to write a generic script that we will be able run from any host
on our network, including possibly the server hosting the cvs pserver and I
am running into a problem.

When I run the following command on a client computer it works as expected:

cvs -d :pserver:address@hidden:/usr/local/cvsroot checkout -d . test

However, when I run it on the box that is actually hosting the cvs pserver,
I get this:

cvs server: existing repository /usr/local/cvsroot does not match
cvs server: ignoring module test

If I change the '.' to a full path I get this:

cvs [server aborted]: absolute pathname `/root/cctest/test_MAIN' illegal for

If I run it without the -d option to the checkout command it works, but of
course I get a 'test' subdirectory that I dont want.

Any ideas?


reply via email to

[Prev in Thread] Current Thread [Next in Thread]