[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: configure-error (solved)

From: Jari Turkia
Subject: Re: configure-error (solved)
Date: Thu, 02 Nov 2006 13:13:25 +0200
User-agent: Thunderbird (Windows/20060909)

Pawel Kot wrote:
Perhaps try to grep for AM_GNU_GETTEXT macro.

Running fgrep -l AM_GNU_GETTEXT * in /usr/share/aclocal reveals that the macro can be found in gettext.m4.

checking whether to activate relocatable installation... no
./configure: line 19951: AM_ICONV: command not found
That's in /usr/share/aclocal/iconv.m4 in Slackware and Ubuntu.

Same here. The macro can be found.

Problem solved. This was a stupid thing on my end. Since I'm not too familiar with automake-mecanism, normally I compile gnokii by simply entering ./configure ; make. For some reason (perhaps some changes were made somewhere) configure failed and some questions were raised. Google gave me a hint about running ./ That did the trick on FC, but not on SuSE. The error is:
./configure: line 29126: syntax error near unexpected token `GTK,'
./configure: line 29126: ` PKG_CHECK_MODULES(GTK, gtk+-2.0 >= 2.0, found_gtk=yes, found_gtk=no)'

Jari Turkia

reply via email to

[Prev in Thread] Current Thread [Next in Thread]