[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: configure-error (solved)

From: Pawel Kot
Subject: Re: configure-error (solved)
Date: Thu, 2 Nov 2006 12:24:02 +0100


On 11/2/06, Jari Turkia <address@hidden> wrote:
Pawel Kot wrote:
> Perhaps try to grep for AM_GNU_GETTEXT macro.
Running fgrep -l AM_GNU_GETTEXT *  in /usr/share/aclocal reveals that
the macro can be found in gettext.m4.

So, you have gettext.m4 :)

Problem solved. This was a stupid thing on my end. Since I'm not too
familiar with automake-mecanism, normally I compile gnokii by simply
entering ./configure ; make. For some reason (perhaps some changes were
made somewhere) configure failed and some questions were raised. Google
gave me a hint about running ./ That did the trick on FC, but
not on SuSE. The error is:
./configure: line 29126: syntax error near unexpected token `GTK,'
./configure: line 29126: `         PKG_CHECK_MODULES(GTK, gtk+-2.0 >=
2.0, found_gtk=yes, found_gtk=no)'

That should be in pkgconfig package in SuSE.

take care,
Pawel Kot

reply via email to

[Prev in Thread] Current Thread [Next in Thread]