[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

getting gnustep to work

From: stolennomenclature
Subject: getting gnustep to work
Date: Thu, 9 Sep 2010 20:24:20 -0700 (PDT)

Over the years I have tried many times to install and get Gnustep to work.
Never had any luck so far. All its ever produced for me is a nice list of
error messages. Tried again recently on Windows, no luck. So I tried just
now on a clean install of Ubuntu. I installed Gnustep, followed the mini
tutorial to create a tiny program and its makefile (below). I then, as
instructed, typed "make", and as usual, got some error messages (just

First I would like to ask if anyone can help me solve this problem?
Second I would like to ask if anyone knows why the developers are able to
write such a complex piece of code (gnustep and all its sophisticated
libraries) and yet seem unable to write a simple and effective means of
installing it?

Thanks in advance for any help that can be offered.

GNUmakefile:1: /common.make: No such file or directory
GNUmakefile:6: /tool.make: No such file or directory
make: *** No rule to make target `/tool.make'.  Stop.

PROGRAM (source.m):

#import <Foundation/Foundation.h>

main (void)
  NSLog (@"Executing");
  return 0;

MAKEFILE (GNUmakefile):

#import <Foundation/Foundation.h>

main (void)
  NSLog (@"Executing");
  return 0;

View this message in context: 
Sent from the GNUstep - General mailing list archive at Nabble.com.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]