[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Empty val-tags file

From: Larry Jones
Subject: Re: Empty val-tags file
Date: Thu, 19 Dec 2002 11:29:48 -0500 (EST)

Fabian Cenedese writes:
> Guess what, it worked a lot better. And also the val-tags file was updated
> after this command. Then I went back to N:\Temp\vs\VarioSam, so still
> inside the module, this also worked. But going back one step to
> N:\Temp\vs and specifying full module path (VarioSam is the module)
> it failed again.

Thanks, those are valuable data points.  I'll have to take a closer look
at the code and see if I can figure out what's going wrong.

> The CVSROOT _was_ set with forward slashes, cvs itself changed them to
> backslashes again.

No it didn't.  It was using the stored root from some CVS/Root file that
contains backslashes.

-Larry Jones

Physical education is what you learn from having your face in
someone's armpit right before lunch. -- Calvin

reply via email to

[Prev in Thread] Current Thread [Next in Thread]