[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Pan-users] Newbie compiling Pan v0.133 in Debian stable...

From: Ant
Subject: Re: [Pan-users] Newbie compiling Pan v0.133 in Debian stable...
Date: Sun, 1 Jul 2012 11:51:48 -0700
User-agent: Mutt/1.5.21 (2010-09-15)

> > Hmm, it won't let me install libgtk2.0-dev and its dependencies:
> > # apt-get install libgtk2.0-dev libpango1.0-dev  libcairo2-dev libcairo2
> > libpixman-1-dev libpixman-1-0
> I don't understand why you're trying to put the dependencies on the 
> command line (that's apt-get's job). What happens if you simply say:
> # apt-get install libgtk2.0-dev
> ?

# apt-get install libgtk2.0-dev
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 libgtk2.0-dev : Depends: libpango1.0-dev (>= 1.20) but it is not going 
to be installed
                 Depends: libcairo2-dev (>= 1.6.4-6.1) but it is not 
going to be installed
E: Broken packages

I was trying to make apt-get satisfy with its dependency requirements. 
Quote of the Week: "When I was five years old, I saw an insect that had 
been eaten by ants and of which nothing remained except the shell. 
Through the holes in its anatomy one could see the sky. Every time I 
wish to attain purity I look at the sky through flesh." --Salvadore Dali
  /\___/\          Ant(Dude) @ (Personal Web Site)
 / /\ /\ \                 Ant's Quality Foraged Links:
| |o   o| |
   \ _ /              If crediting, then please kindly use Ant nickname
    ( )                                              and AQFL URL/link.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]