help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Windows 10, Melpa, TSL


From: Eli Zaretskii
Subject: Re: Windows 10, Melpa, TSL
Date: Fri, 19 Aug 2016 10:10:38 +0300

> Date: Thu, 18 Aug 2016 16:19:33 -0400
> From: Bo Grimes <address@hidden>
> 
> > No potential problems.  What you did was install a library that Emacs
> > needs to create secure connections.  Your Emacs was already ready to
> > use that library, but you didn't have it on your system.  That library
> > doesn't come with Windows out of the box.
> 
> Great thanks.  I don't understand why it worked fine for months, and 
> then didn't

My guess would be because MELPA switched to HTTPS, which requires
secure connections.  IOW, previously this functionality wasn't needed
in order for you to be able to communicate with MELPA, but now it is.



reply via email to

[Prev in Thread] Current Thread [Next in Thread]