help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Windows 10, Melpa, TSL


From: Bo Grimes
Subject: Re: Windows 10, Melpa, TSL
Date: Thu, 18 Aug 2016 16:19:33 -0400
User-agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:24.0) Gecko/20140623 FossaMail/24.6.0


On 8/18/2016 2:29 PM, Eli Zaretskii wrote:
Date: Thu, 18 Aug 2016 10:39:39 -0400
From: Bo Grimes <address@hidden>

Some more Google work led me to believe it was a TSL problem.  I
followed the advice here:
http://xn--9dbdkw.se/diary/how_to_enable_GnuTLS_for_Emacs_24_on_Windows/index.en.html
which is basically:

Get GnuTSL, extract, copy DLLs to the bin directory of Emacs, restart
Emacs.  It worked.

So, what's the problem?  The problem is I don't know what I did, and I
don't like that. I don't know if I really fixed anything or if I created
potential future problems.
No potential problems.  What you did was install a library that Emacs
needs to create secure connections.  Your Emacs was already ready to
use that library, but you didn't have it on your system.  That library
doesn't come with Windows out of the box.

Great thanks. I don't understand why it worked fine for months, and then didn't, unless the Windows 10 Anniversary Update did something, but as long as what I did won't cause any problems, I'm fine with accepting it's Windows.



reply via email to

[Prev in Thread] Current Thread [Next in Thread]