[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Windows 10, Melpa, TSL

From: Bo Grimes
Subject: Re: Windows 10, Melpa, TSL
Date: Fri, 19 Aug 2016 00:22:11 -0400
User-agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:24.0) Gecko/20140623 FossaMail/24.6.0

I couldn't let it go as to why I wasn't having the problem and then did. I think it was two separate problems. OP snipped to relevant portions:

On 8/18/2016 10:39 AM, Bo Grimes wrote:

The Packages buffer loaded fine, but when I tried to install I got: "could not create connection to"

After some Google work, it seems I should have been using not, so I changed that, and still had the same problem.

I found this on Github from the maintainer of Milkbox:

"milkypostman commented 2 days ago
sorry about this, we are having issues with our webserver but not clear what the issue is."

Some more Google work led me to believe it was a TSL problem. I followed the advice here: which is basically:

Get GnuTSL, extract, copy DLLs to the bin directory of Emacs, restart Emacs. It worked.

Apparently, because Milkbox was having webserver problems I couldn't connect. When I switched to melpa I bumped into the fact that Melpa recently switched to https and Emacs Windows doesn't ship with SSL/TLS, a problem I wasn't having *before* because I was using Milkbox, a problem solved by the above procedure.

OK, I can go to sleep now.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]