help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: emacs update on archlinux


From: Eli Zaretskii
Subject: Re: emacs update on archlinux
Date: Wed, 22 Apr 2015 10:30:10 +0300

> Date: Wed, 22 Apr 2015 08:20:58 +0200
> From: <address@hidden>
> Cc: address@hidden
> 
> > Where can I get gnutls28 and what will I need to do with the archive
> > to extract it and build it?
> > I have the necessary building utilities already installed.
> 
> Not really an Emacs issue but more an Arch packaging issue. I'm not an Arch
> expert, but it seems, judging by [1] that your Arch installation is seriously
> outdated wrt the Emacs version you are trying to install. The "current" 
> version
> of GnuTLS in Arch seems to be 3.0

libgnutls.so.28 _is_ from GnuTLS 3.0.x series.  (Yes, it's confusing.)



reply via email to

[Prev in Thread] Current Thread [Next in Thread]