help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: emacs update on archlinux


From: Eric Abrahamsen
Subject: Re: emacs update on archlinux
Date: Wed, 22 Apr 2015 14:42:41 +0800
User-agent: Gnus/5.130012 (Ma Gnus v0.12) Emacs/25.0.50 (gnu/linux)

<address@hidden> writes:

> On Tue, Apr 21, 2015 at 06:34:56PM -0400, Jude DaShiell wrote:
>> For now I'm using micrognuemacs also available on archlinux as a fallback.
>> The abbreviated typescript file will explain.  yaourt is a package
>> locator and manager which can do updates.
>>
>> Script started on Tue 21 Apr 2015 06:22:04 PM EDT
>> The Moon is Waxing Crescent (13% of Full)
>> Time: 06:22:04 PM
>>  Date: Tuesday April 21 2015
>>  Week: 16
>>  Day Of Year: 111
>
> [...]
>
>> Where can I get gnutls28 and what will I need to do with the archive
>> to extract it and build it?
>> I have the necessary building utilities already installed.
>
> Not really an Emacs issue but more an Arch packaging issue. I'm not an Arch
> expert, but it seems, judging by [1] that your Arch installation is seriously
> outdated wrt the Emacs version you are trying to install. The "current" 
> version
> of GnuTLS in Arch seems to be 3.0
>
> I'd recommend asking in an Arch user forum (unless someone knowledgeable
> chimes in here).

I'm not "knowledgeable" but I had the same problem yesterday -- and I'm
using Git emacs. I pulled and bootstrapped a couple of hours ago, and
the new build no longer gives me the error.

Eric




reply via email to

[Prev in Thread] Current Thread [Next in Thread]