help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: emacs update on archlinux


From: Eli Zaretskii
Subject: Re: emacs update on archlinux
Date: Wed, 22 Apr 2015 14:32:12 +0300

> Date: Wed, 22 Apr 2015 07:04:41 -0400 (EDT)
> From: Jude DaShiell <address@hidden>
> Cc: address@hidden
> 
> I tried installing gnutls on my archlinux box and was told gnutls-3.40 not 
> 3.30 was already installed and gnuemacs on archlinux was complaining about 
> not being to find gnutls3.28.  Was an upper boundary set on gnutls version 
> number for that particular version of emacs?

AFAIR, GnuTLS 3.4 changed the ABI, so you need to install an older
version, if the version of Emacs you installed needs that.



reply via email to

[Prev in Thread] Current Thread [Next in Thread]