help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Using tramp from Cygwin Emacs


From: Harry Putnam
Subject: Re: Using tramp from Cygwin Emacs
Date: Thu, 05 Nov 2009 15:23:06 -0600
User-agent: Gnus/5.110011 (No Gnus v0.11) Emacs/23.1.50 (gnu/linux)

"KARR, DAVID (ATTCINW)" <address@hidden> writes:

> I believe I've tried using the Cygwin ssh, but I appear to get the same
> result, even bypassing tramp.  I tried just using "eshell" and doing
> "ssh <thehostname>" (and I'm sure that this is using Cygwin's openssh
> package).  After entering the password, it just redisplayed the password
> prompt.  I'm using the same credentials that are working fine with
> "putty".  It seems like this isn't an Emacs problem, or even a Cygwin
> problem (I can repeat the same symptom just using Putty's Plink), but
> perhaps something about the configuration of the SSH server.  I don't
> know enough about it to be sure, but my testing seems to point to that.

You might use the ssh with -vv and see something informative.  I've
had problems where the remote shell login hands out stuff ssh does not
like.  And might even cause it to fail. Its a slim chance for sure but
might give a clue of somekind.





reply via email to

[Prev in Thread] Current Thread [Next in Thread]