[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: Using tramp from Cygwin Emacs

Subject: RE: Using tramp from Cygwin Emacs
Date: Thu, 5 Nov 2009 11:13:26 -0800

> -----Original Message-----
> From: address@hidden [mailto:help-gnu-
> address@hidden On Behalf Of Eli Zaretskii
> Sent: Thursday, November 05, 2009 11:01 AM
> To: address@hidden
> Subject: Re: Using tramp from Cygwin Emacs
> > Date: Thu, 05 Nov 2009 12:28:33 +0100
> > From: Michael Albinus <address@hidden>
> > Cc: address@hidden
> >
> > Tramp and Cygwin Emacs do not cooperate well. You
> > might have more luck with the native GNU Emacs on MS Windows.
> Or, alternatively, with the Cygwin Emacs and Cygwin ssh.

I believe I've tried using the Cygwin ssh, but I appear to get the same
result, even bypassing tramp.  I tried just using "eshell" and doing
"ssh <thehostname>" (and I'm sure that this is using Cygwin's openssh
package).  After entering the password, it just redisplayed the password
prompt.  I'm using the same credentials that are working fine with
"putty".  It seems like this isn't an Emacs problem, or even a Cygwin
problem (I can repeat the same symptom just using Putty's Plink), but
perhaps something about the configuration of the SSH server.  I don't
know enough about it to be sure, but my testing seems to point to that.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]