discuss-gnustep
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [ANN] HighlighterKit 0.1.2 and Gemas 0.3 - Gemas


From: Germán Arias
Subject: Re: [ANN] HighlighterKit 0.1.2 and Gemas 0.3 - Gemas
Date: Tue, 21 Feb 2012 00:04:29 -0600
User-agent: GNUMail (Version 1.2.0)

On 2012-02-20 00:45:12 -0600 Csanyi Pal <address@hidden> wrote:

> Germán Arias <address@hidden> writes:
> 
>> On 2012-02-19 13:11:50 -0600 Csanyi Pal <address@hidden> wrote:
>> 
>>> Germán Arias <address@hidden> writes:
>>> 
>>>> On 2012-02-19 12:34:35 -0600 Csanyi Pal <address@hidden> wrote:
>>>> 
>>>>> Csanyi Pal <address@hidden> writes:
>>>>>> After that I can install the HighliterKit and Gemas too.
>>>>> 
>>>>> Unfortunately Gemas doesn't work: I can't neither create nor open
>>>>> any document here.
>>>>> 
>>>> Can you run Gemas from a shell and look if there is some error?
>>> 
>>> Yes, and here is the output:
>>> 2012-02-19 20:10:55.912 Gemas[31585] Exception occured while loading
>>> model: expected unsigned char and got object 2012-02-19 20:10:55.913 
>>> Gemas[31585] Failed to load Gorm
>>> 2012-02-19 20:10:55.913 Gemas[31585] NSWindowController: could not
>>> load nib named Editor.nib
>>> I have installed Gorm and Gorm works.
>> 
>> Is this the latest Gorm release or the Debian package? I'm not sure,
>> but I think the problem here is that gorm files in Gemas are
>> incompatibles with GUI version you have.
> 
> This is a Debian official package.
> 
> aptitude show gorm.app
> 
> Package: gorm.app                        State: installed
> Automatically installed: yes
> Version: 1.2.10-2.1
> Priority: optional
> Section: gnustep
> Maintainer: G??rkan Seng??n <address@hidden>
> Uncompressed Size: 6142 k
> Depends: gnustep-back0.20 (>= 0.20.0), gnustep-base-runtime (>= 1.22.1),
> gnustep-gpbs (>= 0.20.0), gnustep-gui-runtime (>= 0.20.0), libc6 (>=
> 2.3), libgcc1 (>= 1:4.1.1), libgnustep-base1.22 (>= 1.22.1),
> libgnustep-gui0.20 (>= 0.20.0), libobjc3 (>= 4.2.1), dpkg (>= 1.15.4) |
> install-info
> 

Well, I don't tested it with gui 0.20.0. However I didn't big changes in 
editor.gorm. 
Also, Gorm don't show me any incompatibilities. But is possible that the 
section in 
Gorm to show incompatibilities hasn't been updated according with the 
recent changes.




reply via email to

[Prev in Thread] Current Thread [Next in Thread]