[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Tlf-devel] GRig, rigctl, FT-1000 & SuSE 10.3

From: Nate Bargmann
Subject: Re: [Tlf-devel] GRig, rigctl, FT-1000 & SuSE 10.3
Date: Sat, 26 Jan 2008 18:00:50 -0600
User-agent: Mutt/1.5.17+20080114 (2008-01-14)

* William Liporace <address@hidden> [2008 Jan 26 16:03 -0600]:
> I have tried to get hamlib to work on my SuSE 10.3 box with my FT-1000. I
> have tried things as a root or the user. I do not get any difference. I am
> using a FTDI Chip USB to TTL cable. The cable and radio work fine with the
> logging software KB and jLog (jlog needs a special program). I believe the
> issue is how the programs sets the port settings. I do get one or two blinks
> from the CAT light.
> Here are the commands given with the error codes:
> grig -m 103 -r /dev/ttyUSB1 s=4800
> 2008/01/26 16:42:33;;GRIG;;2;;rig_daemon_start: Failed to open rig port
> /dev/ttyUSB1 (permissions?)
> rigctrl -m 103 -r /dev/ttyUSB1 s=4800
> rig_open: error = Communication timed out
> I am open to some suggestions. I have held off on trying hamlib. It has not
> improved for me.

Can you forward the output of the following commands:

ls -l /dev/ttyUSB1

It may be that your normal user is not allowed to access the ttyUSB1

73, de Nate >>


"The optimist proclaims that we live in the best of all
possible worlds.  The pessimist fears this is true."

reply via email to

[Prev in Thread] Current Thread [Next in Thread]