tlf-devel
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Tlf-devel] GRig, rigctl, FT-1000 & SuSE 10.3


From: William Liporace
Subject: Re: [Tlf-devel] GRig, rigctl, FT-1000 & SuSE 10.3
Date: Sun, 27 Jan 2008 10:34:12 -0500

I do NOT think it is your ISO or Puppy. I can see the USB port with NO problem. The issue appears to be the way that Yaesu requires the port to be set. I had the same issue with the radio with standard serial ports. At one time, I thought it was my knowledge. After some other testing, I am fing that it is not.  One of the authors of another logging software said that there are many other issues.
I think I had sent Nate some information. I am an appliance operator, not a programmer. I would be happy to forward any thing I know and found to those who may want to figure it out...

WIll

On Jan 27, 2008 10:26 AM, Rein Couperus <address@hidden> wrote:
Grig works fine here with ham_puppy 1.0 , my Ten Tec ORION and /dev/ttyUSB0.
It worked out of the box. No problems with group rights as puppy uses /root by default (which provided other problems, but that is another (very long) story).

It may be a matter of the USB driver used in puppy (my RS232/USB converter has a PL2303 chip).

73,

Rein PA0R

> -----Urspr√ľngliche Nachricht-----
> Von: "William Liporace" <address@hidden>
> Gesendet: 27.01.08 16:10:48
> An: address@hidden
> Betreff: Re: [Tlf-devel] GRig, rigctl, FT-1000 & SuSE 10.3

Good Morning,
> You may have missed part of what I have mentioned.... It works with jLog and KB (both linux based). Neither of these programs use the HAMLIB for radio control. I do have to use a script to set the com port for jLog. KB does it right! The author of KB wrote the script for me.
> With your commands I have this:
> ls -l /dev/ttyUSB1
> crw-rw---- 1 root uucp 188, 1 2008-01-26 16:57 /dev/ttyUSB1
> groups
> users uucp dialout video
>
> The radio does have v6 firmware. I have used it with DX4WIN, DXLab Suite, N1MM TR, CT, NA, Writelog, LogPlus, jLog (Windows & Linux), and many others. I know the that cable works.
>
> I have learned that there are some very specific com port requirement setting for the Yaesu radios. I have confirmed this in the FT1000. I will look at the command that Stephane has suggested.
>
> grig -m 103 -r /dev/ttyUSB1 s=4800 -Crts_state=ON (same result)
> grig -m 103 -r /dev/ttyUSB1 s=4800 -Crts_state=ON -Dtr_state=on (same result)
>
> I have to double check, I had the same issue with the ham puppy 1.0 iso
>
> Will WC2L
>
> -----------------------------------------------------------------
> _______________________________________________
> Tlf-devel mailing list
> address@hidden
> http://lists.nongnu.org/mailman/listinfo/tlf-devel
>

--
http://pa0r.blogspirit.com


reply via email to

[Prev in Thread] Current Thread [Next in Thread]