[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Tlf-devel] GRig, rigctl, FT-1000 & SuSE 10.3

From: Stephane Fillod
Subject: Re: [Tlf-devel] GRig, rigctl, FT-1000 & SuSE 10.3
Date: Sun, 27 Jan 2008 11:59:08 +0100
User-agent: Mutt/1.5.15+20070412 (2007-04-11)

William Liporace skribis:
> I have tried to get hamlib to work on my SuSE 10.3 box with my FT-1000. I
> have tried things as a root or the user. I do not get any difference. I am
> using a FTDI Chip USB to TTL cable. The cable and radio work fine with the
> logging software KB and jLog (jlog needs a special program). I believe the
> issue is how the programs sets the port settings. I do get one or two blinks
> from the CAT light.
> Here are the commands given with the error codes:
> grig -m 103 -r /dev/ttyUSB1 s=4800
> 2008/01/26 16:42:33;;GRIG;;2;;rig_daemon_start: Failed to open rig port
> /dev/ttyUSB1 (permissions?)
> rigctrl -m 103 -r /dev/ttyUSB1 s=4800
> rig_open: error = Communication timed out

This should be the FAQ: "The serial port keeps on getting timeout, the
rig works fine under DOS. What's wrong?" at

Pass along the "-Crts_state=ON" switch, which will stick the RTS to power on the
interface. The DTR signal can be set as well.

Stephane - F8CFE

reply via email to

[Prev in Thread] Current Thread [Next in Thread]