[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Tlf-devel] GRig, rigctl, FT-1000 & SuSE 10.3

From: David R. Wilson
Subject: Re: [Tlf-devel] GRig, rigctl, FT-1000 & SuSE 10.3
Date: Mon, 28 Jan 2008 11:42:58 -0600

I don't remember all of the details, however having one of those earlier
rigs, the version required (if I am not badly mistaken) is software
version 6.0 or later.  There is a way on power up to find out what
version software you have in the FT-1000.  Right off hand I don't
remember the procedure.  It may be listed in the manual.



On Sat, 2008-01-26 at 18:09 -0600, Nate Bargmann wrote:
> * William Liporace <address@hidden> [2008 Jan 26 16:03 -0600]:
> > I have tried to get hamlib to work on my SuSE 10.3 box with my FT-1000. I
> > have tried things as a root or the user. I do not get any difference. I am
> > using a FTDI Chip USB to TTL cable. The cable and radio work fine with the
> > logging software KB and jLog (jlog needs a special program). I believe the
> > issue is how the programs sets the port settings. I do get one or two blinks
> > from the CAT light.
> One more thought.  There was in issue with the EPROM version in the
> FT-1000 as I recall where CAT was broken.  You may want to do some
> searching and see what the relevant versions are.
> 73, de Nate >>
David R. Wilson <address@hidden>

reply via email to

[Prev in Thread] Current Thread [Next in Thread]