[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: lynx-dev: Yahoo mail and lynx w32 ssl (solved)

From: Jacques Jamain
Subject: Re: lynx-dev: Yahoo mail and lynx w32 ssl (solved)
Date: Mon, 25 Aug 2003 13:28:54 +0100
User-agent: VSoup v1.2.9.48Beta [OS/2]

Hi Thomas,

Sun, 24 Aug 2003 12:47:11 -0400 (EDT)
 -- Thomas Dickey <address@hidden> écrivait (wrote):
>On Sun, 24 Aug 2003, Jacques Jamain wrote:
>> >Actually using ENABLE_LYNXRC in your lynx.cfg, you can do this.
>> >It's not the default configuration.
>> >
>>   I can't find the exact syntax. Is that?:
>>     ENABLE_LYNXRC:User-Agent header:Lynx/2.8.4dev.20 libwww....
>no - "ENABLE_LYNXRC" (from 2.8.4dev.21) takes the name of the option,
   sorry, but this setting doesn't allow to change the user agent header
   in a permanent way.

>> >Perhaps using "lynx -trace" and comparing the responses would show
>> >something.  I understand "Lynx OS2" is the dev.20 version, while you're
>> >having some problem with current (2.8.5dev.16) code.
>> >
>>   I did that and start the trace analysis. The 2 files are over 10000
>>   lines but things interesting start around line 3000 and stop
>>   around line 5000.
>>   If you want to see them, they are zipped at that address:
>>     <>
>I'll take a look (I might notice something).

  Well it's actually a cookie problem.
  I found where my error was.
  I used the lynx.cfg file coming with the Lynx w32 ssl version
  where the option:
  ... commenting this option solved the problem!!!
    (this can be noticed in the trace file)

  I want to apologize for the noise and as usual = "user error" ;)

  Thanks for your help and long life to Lynx...
  Had an enjoying week.
jj - Lundi 25 Août 2003 --- 13:46:05 

; To UNSUBSCRIBE: Send "unsubscribe lynx-dev" to address@hidden

reply via email to

[Prev in Thread] Current Thread [Next in Thread]