[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: cvs prob

From: Gianni Mariani
Subject: RE: cvs prob
Date: Mon, 16 Apr 2001 08:59:28 -0700

Last time I had that problem, the user was using wincvs and 
had a space character ( ' ' ) in the user name.

I actually went to the effort of creating a hook to "strace"
cvs when in pserver mode from the inetd file.  I think I still 
have it - it might help let you know what is going on.

-----Original Message-----
From: address@hidden [mailto:address@hidden Behalf Of
Sent: Monday, April 16, 2001 6:53 AM
To: address@hidden
Subject: cvs prob

ok... so I've read all the documentation, installed cvs, and everything
seems to be working fine... except for pserver. It doesnt auth
anyone. I've tried just about everything. I've tried w/ SystemAuth=no and
just a CVSROOT/passwd file, I've tried w/ just a CVSROOT/passwd file... I
just keep getting a user not authenticated error. Any help would be


Info-cvs mailing list

reply via email to

[Prev in Thread] Current Thread [Next in Thread]