[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: cvs prob

From: Larry Jones
Subject: Re: cvs prob
Date: Mon, 16 Apr 2001 11:30:06 -0400 (EDT)

jon writes:
> ok... so I've read all the documentation, installed cvs, and everything
> seems to be working fine... except for pserver. It doesnt auth
> anyone. I've tried just about everything. I've tried w/ SystemAuth=no and
> just a CVSROOT/passwd file, I've tried w/ just a CVSROOT/passwd file... I
> just keep getting a user not authenticated error. Any help would be
> appreciated.

What is the exact text of the error message you get?  Are you running
pserver as root, or as some other user?  Have you specified --allow-root
on the pserver command line and is it correct?  It may be helpful if you
provide the exact line from inetd.conf, the value of $CVSROOT, the exact
command you give, and the exact results you get back.

-Larry Jones

I don't want to be THIS good! -- Calvin

reply via email to

[Prev in Thread] Current Thread [Next in Thread]