[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: cvs prob

From: jon
Subject: Re: cvs prob
Date: Mon, 16 Apr 2001 09:52:44 -0500 (CDT)

The comand line is:

2401 stream tcp nowait root /usr/bin/cvs cvs -f --allow-root=/usr/cvs/src

$ cvs -d :pserver:address@hidden:/usr/cvs/src login
(Logging into address@hidden)
CVS passwd:
cvs login: authorization failed: server rejected access to
/usr/cvs/src for user jon

it gives me this for anyone... anonymous w/ no passwd in CVSROOT/passwd,
all of my local users, etc... everyone :)

Any help will be appreciated.


On Mon, 16 Apr 2001, (Larry Jones) wrote:

> jon writes:
> > 
> > ok... so I've read all the documentation, installed cvs, and everything
> > seems to be working fine... except for pserver. It doesnt auth
> > anyone. I've tried just about everything. I've tried w/ SystemAuth=no and
> > just a CVSROOT/passwd file, I've tried w/ just a CVSROOT/passwd file... I
> > just keep getting a user not authenticated error. Any help would be
> > appreciated.
> What is the exact text of the error message you get?  Are you running
> pserver as root, or as some other user?  Have you specified --allow-root
> on the pserver command line and is it correct?  It may be helpful if you
> provide the exact line from inetd.conf, the value of $CVSROOT, the exact
> command you give, and the exact results you get back.
> -Larry Jones
> I don't want to be THIS good! -- Calvin

reply via email to

[Prev in Thread] Current Thread [Next in Thread]