[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Xlog-discussion] pkg-config error

From: John Pfeifer
Subject: [Xlog-discussion] pkg-config error
Date: Mon, 14 Jun 2004 09:39:10 -0400
User-agent: KMail/1.5.3

Hello all,

Trying to install xlog-0.9.6 on a Mandrake 9.2 machine and I get the following 
message during configure:

  checking for gtk+-2.0 >= 2.2.0 libgnomeprint-2.2 >= 2.4.0... 
  Requested 'libgnomeprint-2.2 >= 2.4.0' but version of 
  libgnomeprint-2.2 is 2.3.1

  configure: error: Library requirements (gtk+-2.0 >= 2.2.0 
  libgnomeprint-2.2 >= 2.4.0) not met; consider adjusting the 
  PKG_CONFIG_PATH environment variable if your libraries are in a 
  nonstandard prefix so pkg-config can find them.

I then tried the following:

# export PKG_CONFIG_PATH=/usr/lib/pkgconfig    (dir where my .rc files are)
# ./configure

Got the same error message...

Any help will be greatly appreciated!


John Pfeifer - KL0WN
Kodiak, Alaska

reply via email to

[Prev in Thread] Current Thread [Next in Thread]