[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Problem if "vm-summary-arrow" is not a 2-character-long string

From: Göran Uddeborg
Subject: Re: Problem if "vm-summary-arrow" is not a 2-character-long string
Date: Tue, 26 Oct 2021 22:30:00 +0200 skrev:
> I'll wait until there is a Fedora
> update of the emacs-vm package and will let you know then if the
> problem persists.

Hello from the Fedora emacs-vm packager! :-)

The Fedora package is actually taken from the trunk unless I've made a
mistake. It should include everything up to 20190602, and I don't see
any later commits on

The version number 8.2.0 on the package might be misleading, but there
isn't really any better number to put in that field. As Uday points
out, vm upstreams essentially has stopped numbering versions.
Therefore, I've let it remain 8.2.0 to have a clean upgrade path just
in case there comes a release in the future. In the mean time, the
time stamp in the release field gives you the information on when the
snapshot was taken.

I tried to change the arrow to just one letter, and I see the same
issue you do. I'd say there still is a bug somewhere in there. I
haven't tried finding it, at least not yet.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]