[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Trying to install beta in CentOS 8 -- missing py3libacl, python3-pyx

From: Robert Nichols
Subject: Re: Trying to install beta in CentOS 8 -- missing py3libacl, python3-pyxattr
Date: Sat, 11 Jan 2020 19:08:45 -0600
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:68.0) Gecko/20100101 Thunderbird/68.3.0

On 1/11/20 5:16 PM, Robert Nichols wrote:
On 1/11/20 4:03 PM, Robert Nichols wrote:
On 1/11/20 3:00 PM, Robert Nichols wrote:
I am far, far away from getting this to install. "pip3 install pyxattr" fails 
    acl.c:23:10: fatal error: Python.h: No such file or directory

All attempts to install rdiff-backup fail with:
    No matching distribution found for rdiff-backup-1.4.0{whatever I 

If I include the .whl suffix I just get "looks like a filename, but file does not 

I am way out of my territory here. I'm afraid I have to ask for the exact 
keystrokes to
type, without any "VERSION" placeholders or "ignore slight differences in 
comments. My distro is CentOS 8, 64 bit.  Python version is 3.6.8.

I'd rather not wait for the official release in order to find the hard-link 
that I am 99% sure I will find.

OK, I got past installing the -devel packages needed to build pylibacl and 
I am still no closer to intalling the rdiff-backup beta itself.

Well, I finally found the list of wheel files, picked the right one, and got 
installed in CentOS 8. Now I can begin testing.

And instantly I run into a bug. For each of the hard linked files under 
I get an error "Updated mirror temp file ... does not match source, and all of 
the files
are stored individually (not hard linked) in the archive.

Where is the official bug reporting tool?

Bob Nichols     "NOSPAM" is really part of my email address.
                Do NOT delete it.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]