[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Qemu-discuss] A few bugs and updating QEMU

From: Mike Lovell
Subject: Re: [Qemu-discuss] A few bugs and updating QEMU
Date: Mon, 11 Jun 2012 15:11:52 -0600
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:12.0) Gecko/20120430 Thunderbird/12.0.1

On 06/11/2012 12:36 AM, Jake Thomas wrote:
Sorry it's talking me so long. A lot of computer stuff going on. I just tried to compile 
out of the git with just a plain "./configure".

I got the following errors:

ui/vnc-tls.c:103:1: error: ‘gnutls_anon_server_credentials’ is deprecated 
ui/vnc-tls.c: In function ‘vnc_tls_initialize_anon_cred’:
ui/vnc-tls.c:104:5: error: ‘gnutls_anon_server_credentials’ is deprecated 
ui/vnc-tls.c: In function ‘vnc_tls_client_setup’:
ui/vnc-tls.c:385:13: error: ‘gnutls_anon_server_credentials’ is deprecated 
cc1: all warnings being treated as errors
make: *** [ui/vnc-tls.o] Error 1

i just updated to the latest from the git repo and did just './configure && make -j8' and things worked fine for me. looking through the git log for the ui/vnc-tls.c file shows that a commit last september removed references to deprecated gnutls functions. so i wonder how up-to-date what you were trying to build is. did you get it from git.qemu.org? or is this the qemu-kvm branch from sourceforge? or something else?


reply via email to

[Prev in Thread] Current Thread [Next in Thread]