[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Pan-devel] at GIT 6ffb80b still the same here: seems AW works, but

From: Duncan
Subject: Re: [Pan-devel] at GIT 6ffb80b still the same here: seems AW works, but not GN nor Gmane (Re: ANN: SSL Support))
Date: Sun, 20 Nov 2011 05:04:30 +0000 (UTC)
User-agent: Pan/0.135 (Tomorrow I'll Wake Up and Scald Myself with Tea; GIT 6ffb80b /st/portage/src/egit-src/pan2)

walt posted on Sat, 19 Nov 2011 14:29:58 -0800 as excerpted:

> The problem is fetching articles. When I click on an article in the
> header pane, no bytes whatever traverse the network -- none at all.
> I have no idea why the header pane refuses to use the ssl link to gmane.

Have you tried context/right clicking and selecting "read article" from 
the resulting popup?  (The same action is available on the articles menu, 
if you prefer activating that to the popup menu.)

That usually works here, when a message doesn't download just by 
clicking, tho I've not seen the problem recently, certainly not as 
recently as this ssl code, and when I do/did see it, it's usually related 
to pan believing the article is an incomplete multipart for whatever 
reason, in which case the don't-download-unless-the-user-specifically-
requests policy makes some sense.  But it's still a bit confusing to 
newbies and others that haven't discovered or who have forgotten about 
the manual "read article" method.

If manual "read article" doesn't work, it likely is an ssl related bug, 
but I thought it might be worth confirming whether you'd tried it or not, 
just to be sure.

Duncan - List replies preferred.   No HTML msgs.
"Every nonfree program has a lord, a master --
and if you use the program, he is your master."  Richard Stallman

reply via email to

[Prev in Thread] Current Thread [Next in Thread]