[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Pan-devel] at GIT 6ffb80b still the same here: seems AW works, but

From: walt
Subject: Re: [Pan-devel] at GIT 6ffb80b still the same here: seems AW works, but not GN nor Gmane (Re: ANN: SSL Support))
Date: Sat, 19 Nov 2011 14:29:58 -0800
User-agent: Mozilla/5.0 (X11; Linux i686; rv:8.0) Gecko/20111117 Thunderbird/8.0

On 11/18/2011 04:46 AM, Heinrich Müller wrote:
Am Thu, 17 Nov 2011 02:10:38 +0000 schrieb SciFi:


I am running your GIT 6ffb80b of Pan now.

I have also 'cvs-up'd the openssl repo as of 'today'.
Compiled&  installed it from a 'clean'd state.
Its 'test's seem to run okay.

But --
Nothing has changed here w/r/t Pan:
My AW-only setup seems to be the only one working in SSL mode
(with the "discovered" pem-file-naming I mentioned previously).

I still can't get Gmane in SSL mode working,
not even with Pan creating the ssl_certs subdir from scratch.
After "applying" (accepting) the Gmane cert with that pop-up,
it also has a (new) pop-up showing an error storing that cert
and the event-log records this error, too, as before.

Same thing with my GN -- still no-worky.

I updated the cert stuff. Could you do a test again?

Hi Heinrich.  I'm running 7e49a9be0 and the certificate stuff works
great now.  Pan fetches, presents, and stores the cert from
with no problems -- except that I need to quit/restart pan before the
ssl connection to gmane actually connects and updates headers.

The problem is fetching articles. When I click on an article in the
header pane, no bytes whatever traverse the network -- none at all.
I have no idea why the header pane refuses to use the ssl link to gmane. is the only ssl server I know of, so it's the only server
I've tested.  Anyone know of other free servers I can try?

reply via email to

[Prev in Thread] Current Thread [Next in Thread]