[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Pan-devel] at GIT 6ffb80b still the same here: seems AW works, but

From: Heinrich Müller
Subject: Re: [Pan-devel] at GIT 6ffb80b still the same here: seems AW works, but not GN nor Gmane (Re: ANN: SSL Support))
Date: Fri, 18 Nov 2011 12:46:58 +0000 (UTC)
User-agent: Pan/0.135 (Tomorrow I'll Wake Up and Scald Myself with Tea; GIT 6ffb80b address@hidden:judgefudge/pan2.git)

Am Thu, 17 Nov 2011 02:10:38 +0000 schrieb SciFi:

> Hi,
> I am running your GIT 6ffb80b of Pan now.
> I have also 'cvs-up'd the openssl repo as of 'today'.
> Compiled & installed it from a 'clean'd state.
> Its 'test's seem to run okay.
> But --
> Nothing has changed here w/r/t Pan:
> My AW-only setup seems to be the only one working in SSL mode
> (with the "discovered" pem-file-naming I mentioned previously).
> I still can't get Gmane in SSL mode working,
> not even with Pan creating the ssl_certs subdir from scratch.
> After "applying" (accepting) the Gmane cert with that pop-up,
> it also has a (new) pop-up showing an error storing that cert
> and the event-log records this error, too, as before.
> Same thing with my GN -- still no-worky.
I updated the cert stuff. Could you do a test again?
If it still doesn't work I'm out of ideas for the moment.
Now the certificates are loaded from a setting in servers.xml.
The naming convention is still automatic but the name can be changed

reply via email to

[Prev in Thread] Current Thread [Next in Thread]