[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Lynx-dev] Fwd: two lynx issues: appears to be down, mirror

From: Jonathan Oksman
Subject: [Lynx-dev] Fwd: two lynx issues: appears to be down, mirror site mistake
Date: Fri, 14 Oct 2011 21:10:52 -0400


I was doing some updates on a local linux machine and went to get a
fresh copy of lynx.  I have been unable to reach the site content at  I decided to try and debug whether it was my internet
flaking out, and tried from an alternate internet source and could
still not make a connection.

It appears from a traceroute that everything reaches alright.
>From my position the error seems to be somewhere in between: []  and [].

After some careful searches I was able to find a mirror site at:

It claims to have updated yesterday ("last mirrored: Fri Oct 14
20:00:22 CEST 2011"), so I assume the inability to connect to is quite recent.

I noticed something else strange while validating the version I was
trying to download (the most recent 2.8.7 archive).  Here are the
results of md5sum on the three files I grabbed from the mirror, which
indicates to me that the file "lynx2.8.7.tar.bz2" is referring to
rel.1 instead of rel.2.

493af4c77ef6761e3f0157cd1be033a0 *lynx2.8.7.tar.bz2
493af4c77ef6761e3f0157cd1be033a0 *lynx2.8.7rel.1.tar.bz2
cb936aef812e4e463ab86cbbe14d4db9 *lynx2.8.7rel.2.tar.bz2

A little more searching dug up this thread from the mailing list:
So it would seem that this issue has managed to creep up again somehow.

In addition to the above, the email address listed at
(address@hidden) also appears to be experiencing technical
difficulties as the provider has rejected this message originally
aimed at that address.  the site itself appears to be in

I hope this information is helpful in resolving these issues.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]