[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Linphone-developers] Help compiling

From: Jerry Bin
Subject: Re: [Linphone-developers] Help compiling
Date: Sat, 14 Jul 2012 15:48:19 +0300

So i've managed to move forward a bit in compiling the sdk,
and i sent the "sudo make all" command inside the build folder (as written)
and now i get this error:
cd /Users/linphone-iphone/submodules/build/..//linphone && ./
/bin/sh: ./ No such file or directory
make[1]: *** [/Users/linphone-iphone/submodules/build/..//linphone/configure] Error 127
make: *** [build] Error 2
I've tried both with nawk installed and uninstalled (which did help..)..
did someone encounter this problem?
On Sat, Jul 14, 2012 at 3:31 PM, Jerry Bin <address@hidden> wrote:
That worked!

On Sat, Jul 14, 2012 at 12:43 PM, Yann Diorcet <address@hidden> wrote:

Did you try to uninstall nawk? sudo port uninstall nawk
(the README say to install nawk but i haven't succeed to install all the require packages with it)

2012/7/14 Jerry Bin <address@hidden>
I've tried compiling Linphone for IPhone in the last week,
and i have really tried everything and read everything,
but i don't manage to install the macports doxygen port, which is written as a requirment..
everytime i do
"sudo ports install doxygen"
it writes that it is failing to install "graphviz"..
so i've tried installling graphviz with the pkg installer, but macports doesn't recongnize it, so it tries installing again and failes..
please help me...

Linphone-developers mailing list

Linphone-developers mailing list

reply via email to

[Prev in Thread] Current Thread [Next in Thread]