libreboot
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Libreboot] Un-bricking a T60


From: Luke Shumaker
Subject: Re: [Libreboot] Un-bricking a T60
Date: Fri, 25 Mar 2016 00:34:36 -0400
User-agent: Wanderlust/2.15.9 (Almost Unreal) SEMI-EPG/1.14.7 (Harue) FLIM/1.14.9 (Goj┼Ź) APEL/10.8 EasyPG/1.0.0 Emacs/24.5 (x86_64-unknown-linux-gnu) MULE/6.0 (HANACHIRUSATO)

On Thu, 24 Mar 2016 19:56:26 -0400,
Joshua Bowren wrote:
> So you can't see the libreboot grub menu, but you think it may be
> trying (and failing) to load the kernel right?

Sometimes, yeah.

> Maybe it is possible to boot off of a USB drive by pressing the down
> arrow key once when you think it may be at the grub menu. This
> probably wouldn't fix anything, but whatever it does might be
> interesting.

My grub.cfg isn't the standard... I'm not sure that I left the USB
entry in.

> Also what version of libreboot were you using. I have been using
> 20150518 on my T60 for sometime now. I experience frequent freezes on
> resuming from suspend (black screen, but inverter lights come on), but
> I have never had any problems with starting libreboot.

Same version, also on a T60. I'd had those before too.[1]  I'd been
running 20150518 pretty much since it came out, and had been running
previous versions long before that.  I'd never had issues like this
before either.

[1] I'm actually pretty sure that it's caused by the touchpad, and the
kernel not doing bounds checking; assuming that the hardware only
sends it sane values.

-- 
Thanks,
~ Luke Shumaker



reply via email to

[Prev in Thread] Current Thread [Next in Thread]