[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Libreboot] Un-bricking a T60

From: Louis Delmas
Subject: [Libreboot] Un-bricking a T60
Date: Thu, 24 Mar 2016 23:05:28 +0100


I had a very similar problem with my x200 a few weeks ago. Which I
solved. I describe here the problem I had and how I solved it, maybe it
can lead you in the right direction for you T60...

my problem was :
-when I started the computer with the button the leds would light on,
but the screen stay black and the fan start for a moment
-but then the caps-lock led would light on and the computer would stop.

The problem was that I did not remount the computer the proper way.
On the x200 there is an aluminium thin plate that is located close to
the screen (which I guess is used as electrical mass connection).

Close to the processor, there this aluminium plate has two small strips

My mistake was to place those strips under the frame holding the fan to
the cpu. 
The correct setup is to place the strips on top.

See the photo on the link for correct setup :

So you problem may be a problem of bad contact inside. Maybe you miss
some screws inside and something has moved a little.
You can find in the lenovo's hardware maintenance pdf the proper way to
remount the computer.

Hope it helps.

GPG Public key rsa4096/0x1D567BC42DF1E1EA
Fingerprint = 9EE9 F130 F7AE 076D D63B 5AF8 1D56 7BC4 2DF1 E1EA

reply via email to

[Prev in Thread] Current Thread [Next in Thread]