[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: [Jailkit-users] help , Keith

From: RodgerK
Subject: RE: [Jailkit-users] help , Keith
Date: Tue, 12 Sep 2006 15:29:05 -0400

Olivier, this is an  Em64T dell intel box running es4 update4.

Tried what you said and now I get the following, I feel I am close...

Sep 12 13:28:49 fpsft sshd(pam_unix)[6917]: session opened for user mike
by (uid=0)
Sep 12 13:28:49 fpsft jk_chrootsh[6918]: now entering jail /home/jail
for user mike (500)
Sep 12 17:28:49 fpsft jk_lsh[6918]: jk_lsh version 2.1, started
Sep 12 17:28:49 fpsft jk_lsh[6918]: WARNING: user mike (500) tried to
get an interactive shell session (/usr/sbin/jk_lsh), which is never
allowed by jk_lsh
Sep 12 13:28:49 fpsft sshd(pam_unix)[6917]: session closed for user mike

-----Original Message-----
From: address@hidden
[mailto:address@hidden On Behalf Of
Olivier Sessink
Sent: Tuesday, September 12, 2006 2:44 PM
To: address@hidden
Subject: Re: [Jailkit-users] help , Keith

address@hidden wrote:
> Hi Oliver
> Here is what I've done, I must be missing something...

is this an amd64 system? then you might need to copy nss libraries from
/lib64 (or whatever it is called) into the jail.
jk_cp -v /home/jail/ /lib64/libnss*
should do the trick

if it's not, then please give a little more info on the system.


Jailkit-users mailing list

reply via email to

[Prev in Thread] Current Thread [Next in Thread]