[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: RCS on Windows - PowerPoint file

From: Aaron S. Hawley
Subject: Re: RCS on Windows - PowerPoint file
Date: Wed, 9 Jan 2008 13:22:15 -0500

Maybe try running "rcs -kb" after the initial checkin.  Perhaps,
that's what I meant.

If it's a diff problem with binary files, then you'll need to verify
that by running diff commands and applying with patch.  I'm not
familiar with the Windows distribution of RCS or using binary files on
it.  I have installed Cygwin and it ships a usable build of RCS that
may be worth your investigating.


On Jan 9, 2008 10:28 AM, Sue Schroeder <address@hidden> wrote:
> Thanks for the reply!
> I tried adding the -kb option but it didn't like that:
> D:\Profiles\{me}\Desktop\RCS_Test>ci -kb -i Test.ppt
> RCS/Test.ppt  <--  Test.ppt
> ci: Test.ppt: warning: can't find a date
> ci: Test.ppt: warning: can't find an author
> ci: Test.ppt: warning: can't find a state
> ci: RCS/Test.ppt: Symbolic name `b' is undefined.
> Regarding installation, I'm not sure if I did it correctly, but I saved the
> 3 zip files from  and simply
> extracted them to an RCS folder. I didn't see any setup file to run or
> anything.  I'm hoping I can just use the provided binaries rather than
> having to recompile????
> From other searches, it looks like the issue might be related to the diff
> and some issue with which one is being used???
> Thanks for any help you can give me!!!
> Sue
> On 1/9/08, Aaron S. Hawley <address@hidden> wrote:
> > What happens when try again but you use -kb, in addition to -i on
> > initial check-in?
> >
> > Which RCS for Windows did you install?
> >
> > On Jan 8, 2008 4:08 PM, Sue Schroeder <address@hidden> wrote:
> > > Hi,
> > >
> > > I just installed RCS for Windows.  I used to use it on Unix all the
> time,
> > > this is my first time on Windows.  I created an RCS folder and then did
> a
> > > checkin of a PowerPoint file to do the initial checkin (I tried with the
> -i,
> > > and with the -u as well).  When I then did a co -l, (or even just a co),
> my
> > > PowerPoint file (about 170K) was overwritten with a 6 byte file and I
> lost
> > > my original file.  I tried a couple other ways and the same thing
> happened.
> > > It seems to work ok for some text files that I have.
> > >
> > > Am I doing something wrong?  It's supposed to work on PowerPoint files,
> > > correct?
> > >
> > > Thanks!!
> > > Sue
> >
> >
> >

Modern man suffers from a kind of poverty of the spirit which
stands in glaring contrast to his scientific and technological
abundance. We've learned to fly the air like birds, we've learned
to swim the seas as fish, yet we haven't learned to walk the
earth as brothers and sisters. -- Dr. Martin King

reply via email to

[Prev in Thread] Current Thread [Next in Thread]