[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: RCS on Windows - PowerPoint file

From: Cannon, Alastair, VF UK, Partner
Subject: RE: RCS on Windows - PowerPoint file
Date: Wed, 9 Jan 2008 15:41:32 -0000

I don't have any experience of RCS on windows but do you need to set the env variable RCSHOME? I don't know if this is related to your problem but if it is not currently set then it is one more thing you can eliminate.

Alastair Cannon

From: address@hidden [mailto:address@hidden On Behalf Of Sue Schroeder
Sent: 09 January 2008 15:29
To: Aaron S. Hawley
Cc: address@hidden
Subject: Re: RCS on Windows - PowerPoint file

Thanks for the reply!
I tried adding the -kb option but it didn't like that:
D:\Profiles\{me}\Desktop\RCS_Test>ci -kb -i Test.ppt
RCS/Test.ppt  <--  Test.ppt
ci: Test.ppt: warning: can't find a date
ci: Test.ppt: warning: can't find an author
ci: Test.ppt: warning: can't find a state
ci: RCS/Test.ppt: Symbolic name `b' is undefined.

Regarding installation, I'm not sure if I did it correctly, but I saved the 3 zip files from  and simply extracted them to an RCS folder. I didn't see any setup file to run or anything.  I'm hoping I can just use the provided binaries rather than having to recompile????
From other searches, it looks like the issue might be related to the diff and some issue with which one is being used???
Thanks for any help you can give me!!!
On 1/9/08, Aaron S. Hawley <address@hidden> wrote:
What happens when try again but you use -kb, in addition to -i on
initial check-in?

Which RCS for Windows did you install?

On Jan 8, 2008 4:08 PM, Sue Schroeder <address@hidden> wrote:
> Hi,
> I just installed RCS for Windows.  I used to use it on Unix all the time,
> this is my first time on Windows.  I created an RCS folder and then did a
> checkin of a PowerPoint file to do the initial checkin (I tried with the -i,
> and with the -u as well).  When I then did a co -l, (or even just a co), my
> PowerPoint file (about 170K) was overwritten with a 6 byte file and I lost
> my original file.  I tried a couple other ways and the same thing happened.
> It seems to work ok for some text files that I have.
> Am I doing something wrong?  It's supposed to work on PowerPoint files,
> correct?
> Thanks!!
> Sue

reply via email to

[Prev in Thread] Current Thread [Next in Thread]