[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Loading pcmemtest on UEFI

From: Gordon Messmer
Subject: Re: Loading pcmemtest on UEFI
Date: Thu, 2 Sep 2021 11:20:57 -0700
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:78.0) Gecko/20100101 Thunderbird/78.11.0

On 9/2/21 12:57 AM, Andrei Borzenkov wrote:
I briefly tried pcmemtest from
with grub 2.06 (openSUSE Tumbleweed) and it runs after

chainloader (hd0,gpt1)/pcmemtest.efi

Thank you for testing that.  I suppose that implicates Fedora's GRUB as the problem.

Are you sure your grub binary supports chainloader command in the first
place? Signed grub images do not include every possible grub module and
disable external module loading.

I'm mostly sure.  Other Fedora users report using the "chainloader" command to load the Windows boot loader, and if I misspell "chainloader", GRUB gives me an error indicating that the command isn't present.  If it weren't supported, I'd expect to see that same error.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]