[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

GRUB2 does not start within a partition

From: Conrad Kostecki
Subject: GRUB2 does not start within a partition
Date: Fri, 06 Apr 2012 16:23:55 +0200
User-agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:11.0) Gecko/20120327 Thunderbird/11.0.1

i've some problems, that I am unable to start GRBU2 from a partition.
I am using Win7, which is encrypted with Truecrypt. In order to boot
GRUB2 from a partition, I can press ESC in Truecrypt, to boot this one.
This setup was working for about 9 months now without any problems.

Today, I am unable to boot anymore. After launching GRUB2 from an
partition via Truecrypt, I get only "GRUB" and thats it. Nothing happens
anymore. I tried to chroot and install GRUB2 again, but it didn't
helped. Still not booting.

Can I debug this somehow? I don't know where to start..

P.S. I am using 2.00-Beta3.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]